Resolved
Error rates and latency for the Moderation API have returned to normal levels after mitigation.
Monitoring
We applied mitigation by adding capacity, and error rates and latency are improving. Some API requests may continue to return errors or time out while recovery continues. We are monitoring to confirm the issue is fully resolved.
Investigating
We are investigating elevated error rates and latency affecting the Moderation API.