Identified
We implemented the mitigations and are observing reduction in error rates, but are still seeing higher than normal latency.
Investigating
We are seeing partial recovery, but are still working on implementing additional mitigations.
Investigating
We are investigating the issue for the listed services.