Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.
Login issues for FedRAMP users who recently logged out
Identified·Degraded performance
We have identified that users are experiencing login issues for the impacted services.
We are working on implementing a mitigation.
Tue, May 26, 2026, 02:20 PM
(4 hours ago)
·
Affected components
Updates
Identified
We have identified that users are experiencing login issues for the impacted services.
We are working on implementing a mitigation.
Tue, May 26, 2026, 02:20 PM
Investigating
We are investigating the issue for the listed services.
Tue, May 26, 2026, 01:59 PM(21 minutes earlier)
Login issues for FedRAMP users who recently logged out - OpenAI Status