Resolved
All impacted services have now fully recovered.
Identified
We are aware of reports from users who are experiencing errors when attempting access Chat support the help center. For help, please email support@openai.com We are working implementing the mitigation.