Resolved - Some users were unable to complete subscriptions on web and mobile. Affected users may have experienced the Subscribe button becoming unresponsive or encountered the error message submit_error_source:email during checkout.
Resolved
Resolved - Some users were unable to complete subscriptions on web and mobile. Affected users may have experienced the Subscribe button becoming unresponsive or encountered the error message submit_error_source:email during checkout.