Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
We have identified that Guest users are experiencing errors at an elevated rate when using ChatGPT, we are investigating internally.