Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We are investigating elevated errors affecting some ChatGPT Pro users. Impacted users may see Thinking Failed when using the Pro model.
We have identified the issue and are working to restore normal availability. We are seeing signs of recovery.