Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
We have identified an issue causing some users to be unable to access ChatGPT on chatgpt.com. We are working on implementing a mitigation. In the meantime, please try clearing the cache.