No components marked as affected
Resolved
All impacted services have now fully recovered.
Investigating
We are investigating an issue causing users to receive “Selected model is at capacity. Please try a different model.” errors across multiple models. We are working to identify the cause and restore normal service.