Identified
We have identified the issue causing elevated conversation, sign-up, and sign-in errors for some users on iOS and macOS. We are working to implement a mitigation.
Investigating
We are continuing to investigate elevated errors affecting conversations, sign-ups, and sign-ins for some users on iOS and macOS.
Investigating
We are continuing to investigate elevated errors affecting some users on iOS. Some users may be unable to load or use conversations.
Investigating
We are investigating an issue where some users may encounter 403 errors when loading or using ChatGPT conversations on iOS. We will provide updates as we learn more.