Resolved
All affected API Platform functionality has now fully recovered.
Monitoring
The affected API Platform functionality has recovered, including login, account creation, organization management, and dashboard access. We are monitoring the recovery.
Identified
We are seeing recovery for API Platform login functionality. Account creation, organization management, and dashboard access remain affected. We are continuing to investigate.
Investigating
We are investigating issues affecting logins and account creation for ChatGPT and the API Platform. Users who are already signed in may still be able to use ChatGPT.