Monitoring
We have applied mitigations and are seeing error rates return to normal levels. We are monitoring the recovery.
Investigating
We are investigating elevated error rates affecting image generation requests via the API. We are working to restore normal service.