No components marked as affected
Resolved
This is now resolved.
Monitoring
The issue has been mitigated.
Identified
We have identified that some ChatGPT Business and Education users are experiencing elevated errors when starting or continuing conversations. We are working on implementing a mitigation and will provide another update as soon as we have more information.
Identified
We have identified that users are experiencing elevated errors for the impacted services.
We are working on implementing a mitigation.