Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We are investigating elevated errors affecting image generation. Some users may experience failed image generation requests. We are working to reduce the errors and will provide another update as we learn more.