Resolved
The issue affecting site deployments has been resolved.
Monitoring
We have implemented a mitigation for the issue affecting site deployments and are monitoring the results.
Identified
We have identified an issue causing elevated errors when deploying Sites. We are working to implement a mitigation.