No components marked as affected
Resolved
The issue affecting new account creation has been resolved.
Monitoring
We have applied the mitigation and are monitoring recovery.
Investigating
We are investigating an issue preventing some users from creating new accounts. We will share updates as we learn more.