No components marked as affected
Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Identified
We've identified the issue and are working on a fix.
Investigating
Some Codex users may be experiencing unexpected usage limit resets.