Monitoring
We have applied mitigation and are monitoring recovery.
Investigating
We are investigating elevated errors affecting some ChatGPT Work users. Some users may encounter server errors. We are working to mitigate the issue.
Investigating
We are investigating the issue for the listed services.