Monitoring
Github have applied the mitigation and are monitoring the recovery.
Resolved
Github has applied the mitigation and we are monitoring the recovery.
Identified
We have identified an upstream GitHub service disruption affecting review publication and pull request creation in Codex. Follow GitHub’s status page for updates. We expect these workflows to recover as GitHub restores its services.
Identified
We have identified an upstream GitHub service disruption affecting review publication and pull request creation in Codex. Follow GitHub’s status page for updates. We expect these workflows to recover as GitHub restores service.
We are working on implementing a mitigation.
Investigating
We are investigating the issue for the listed services.