Resolved
All impacted services have now fully recovered.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Investigating
We are experiencing elevated error rates for image generation and editing requests using gpt-image-2.5-flare in the API.
Our team is working to mitigate the issue. We will provide another update as more information becomes available.