No components marked as affected
Monitoring
We have applied the mitigation and are monitoring the recovery.
Some support responses by email and chat may still be delayed while we work through affected cases.
Identified
Some users are experiencing delayed responses from OpenAI Support by email and chat.
We’re investigating and will share updates as we learn more.