OpenAI

Outage on DALL-E API
Resolved·Partial outage

This incident has been resolved.

Fri, May 12, 2023, 01:54 AM
(2 years ago)
·
Affected components
Labs
Updates

Resolved

This incident has been resolved.

Fri, May 12, 2023, 01:54 AM

Monitoring

A fix has been implemented, and we are monitoring the results.

Fri, May 12, 2023, 01:49 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, May 12, 2023, 01:44 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.