OpenAI

Increased errors with Advanced Voice
Resolved
Degraded performance

This incident has been resolved.

Fri, Feb 21, 2025, 09:55 PM
1 month ago
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Feb 21, 2025, 09:55 PM
2h earlier...

Investigating

We are continuing to investigate this issue.

Fri, Feb 21, 2025, 07:25 PM
1h earlier...

Investigating

We are continuing to investigate this issue.

Fri, Feb 21, 2025, 06:21 PM
55m earlier...

Investigating

We are currently investigating this issue.

Fri, Feb 21, 2025, 05:25 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.