OpenAI

Elevated errors for ChatGPT
Affected components
Updates

Write-up published

Read it here

Resolved

The issue has been fixed. ChatGPT is working as expected for all users.

Wed, Feb 19, 2025, 07:08 PM

Monitoring

A fix has been deployed. Traffic is recovering.

Wed, Feb 19, 2025, 07:06 PM
23m earlier...

Investigating

We have seen full recovery for free users. We are continuing to fix issues observed by paid users.

Wed, Feb 19, 2025, 06:42 PM
19m earlier...

Investigating

We are continuing to investigate this issue.

Wed, Feb 19, 2025, 06:23 PM
24m earlier...

Investigating

We are currently investigating this issue.

Wed, Feb 19, 2025, 05:59 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.