OpenAI

Elevated Errors on Assistants API Vision
Resolved

On February 14 at 09:45 am PT, this incident has been resolved.

Fri, Feb 14, 2025, 06:29 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

On February 14 at 09:45 am PT, this incident has been resolved.

Fri, Feb 14, 2025, 06:29 PM
2h earlier...

Identified

The issue has been identified and a fix is being implemented.

Fri, Feb 14, 2025, 04:23 PM
1h earlier...

Investigating

We're experiencing an elevated level of errors on Assistants API's vision including Playground vision and are currently looking into the issue.

Fri, Feb 14, 2025, 03:07 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.