OpenAI

Increased errors with gpt-4o-2024-11-20
Resolved·Degraded performance

The model has recovered and the incident is resolved.

Wed, Feb 12, 2025, 03:53 AM
(2 months ago)
·
Affected components
Updates

Resolved

The model has recovered and the incident is resolved.

Wed, Feb 12, 2025, 03:53 AM

Identified

We are continuing to work on a fix for this issue.

Wed, Feb 12, 2025, 03:51 AM

Identified

The issue has been identified and a fix is being implemented.

Wed, Feb 12, 2025, 03:50 AM

Investigating

gpt-4o-2024-11-20 is experiencing issues and we are currently investigating.

Wed, Feb 12, 2025, 03:44 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.