OpenAI

Elevated errors when using Audio Transcription, Image Generation, and Realtime API
Resolved
Degraded performance

On February 10 around 15:58 PT, This incident has been resolved.

Tue, Feb 11, 2025, 12:15 AM
1 month ago
Affected components
Updates

Resolved

On February 10 around 15:58 PT, This incident has been resolved.

Tue, Feb 11, 2025, 12:15 AM
14m earlier...

Identified

The issue has been identified and a fix is being implemented.

Tue, Feb 11, 2025, 12:01 AM
33m earlier...

Investigating

We are continuing to investigate this issue.

Mon, Feb 10, 2025, 11:27 PM

Investigating

We are currently investigating this issue.

Mon, Feb 10, 2025, 11:23 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.