OpenAI

Elevated errors on ChatGPT and API vision traffic
Resolved
Degraded performance

This incident has been resolved.

Fri, Feb 7, 2025, 06:10 PM
1 month ago
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Feb 7, 2025, 06:10 PM
34m earlier...

Investigating

We are currently investigating this issue.

Fri, Feb 7, 2025, 05:35 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.