Degraded performance on conversations with Operator
Resolved·Degraded performance
This incident has been resolved.
Sat, Feb 1, 2025, 01:38 AM
(2 months ago)
·
Affected components
Updates
Resolved
This incident has been resolved.
Sat, Feb 1, 2025, 01:38 AM
Monitoring
A fix has been implemented and we are monitoring the results.
Sat, Feb 1, 2025, 01:34 AM
Identified
The issue has been identified and a fix is being implemented.
Sat, Feb 1, 2025, 01:26 AM
Investigating
We are currently investigating this issue.
Sat, Feb 1, 2025, 12:52 AM(33 minutes earlier)
Powered by
Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.