OpenAI

Sora video generation experiencing errors
Resolved·Full outage

The issue has been resolved.

Tue, Jan 28, 2025, 08:01 PM
(2 months ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Tue, Jan 28, 2025, 08:01 PM

Monitoring

An additional fix has been implemented and we are monitoring the results.

Tue, Jan 28, 2025, 07:19 PM(42 minutes earlier)

Investigating

We are investigating new reports of video generation failure. We will provide an update as soon as able.

Tue, Jan 28, 2025, 06:55 PM(23 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jan 28, 2025, 06:26 PM(29 minutes earlier)

Investigating

We are currently experiencing elevated errors in Sora when attempting to generate videos. We are currently investigating and will update as soon as able.

Tue, Jan 28, 2025, 06:09 PM(16 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.