Resolved
This issue has now been resolved. Between 3:33 AM and 4:23 AM PST, customers experienced elevated error rates on ChatGPT and the API.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Investigating
We are continuing to investigate this issue.
Investigating
We are continuing to investigate this issue.
Investigating
We are currently experiencing elevated error rates in the API. We are currently investigating.