Resolved
This incident has been resolved.
Monitoring
We have implemented a fix and are monitoring results. We will send an update once we have confirmed the issue is resolved.
Identified
We are continuing to work on a fix for this issue.
Identified
We are continuing to work on a fix for this issue
Identified
We are continuing to work on a fix for this issue.
Identified
We are currently experiencing high error rates for Embeddings API. We are investigating and will post an update as soon as possible.