OpenAI

ChatGPT is unable to browse the web for up-to-date information.
Resolved·Degraded performance

This incident has been resolved.

Tue, Jan 14, 2025, 11:20 AM
(3 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jan 14, 2025, 11:20 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jan 14, 2025, 11:17 AM

Investigating

We are currently investigating the issue.

Tue, Jan 14, 2025, 10:58 AM(18 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.