OpenAI

Access issues logging in with SSO for ChatGPT
Resolved

The issue has been resolved.

Mon, Jan 13, 2025, 08:06 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved.

Mon, Jan 13, 2025, 08:06 PM
23m earlier...

Monitoring

A fix has been implemented and we are monitoring results. We will post an update once we can confirm resolution or if the issue persists.

Mon, Jan 13, 2025, 07:43 PM
1h earlier...

Investigating

We are continuing to investigate the issue, and will provide an update as soon as able.

Mon, Jan 13, 2025, 06:33 PM
1h earlier...

Investigating

We are continuing to investigate the issue, and will provide an update as soon as able.

Mon, Jan 13, 2025, 05:28 PM
42m earlier...

Investigating

We're aware that some users are having issues logging in with SSO for ChatGPT and we are currently investigating.

Mon, Jan 13, 2025, 04:46 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.