OpenAI

High error rate for Dall-e & Moderation API
Resolved·Degraded performance

Between 11:06 AM and 11:26 AM PST users were experiencing elevated error rates with Dall-e and Moderation API. We rolled out a fix and this issue is now resolved.

Fri, Dec 20, 2024, 07:30 PM
(4 months ago)
·
Affected components
Updates

Resolved

Between 11:06 AM and 11:26 AM PST users were experiencing elevated error rates with Dall-e and Moderation API. We rolled out a fix and this issue is now resolved.

Fri, Dec 20, 2024, 07:30 PM

Investigating

We are currently investigating this issue.

Fri, Dec 20, 2024, 07:13 PM(17 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.