OpenAI

ChatGPT users having issues with file uploads
Resolved·Partial outage

This incident has been resolved.

Sat, Dec 7, 2024, 06:50 AM
(5 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Dec 7, 2024, 06:50 AM

Monitoring

We are continuing to monitor for any further issues.

Sat, Dec 7, 2024, 06:36 AM(14 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Dec 7, 2024, 06:35 AM

Identified

The issue has been identified and a fix is being implemented.

Sat, Dec 7, 2024, 06:09 AM(26 minutes earlier)

Investigating

We are currently investigating an issue where ChatGPT users are having issues with file uploads. This only affects 4o models.

Sat, Dec 7, 2024, 05:29 AM(39 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.