OpenAI

Increased errors for ChatGPT
Resolved
Partial outage

This incident has been resolved. The issue started November 7, 2024 at 9pm PT and ended November 7, 2024 on 11pm PT.

Fri, Nov 8, 2024, 07:40 AM
4 months ago
Affected components
Updates

Resolved

This incident has been resolved. The issue started November 7, 2024 at 9pm PT and ended November 7, 2024 on 11pm PT.

Fri, Nov 8, 2024, 07:40 AM
1h earlier...

Monitoring

A fix has now been implemented, and we're monitoring impact. Most formerly impacted users should already be seeing improved performance.

Fri, Nov 8, 2024, 06:31 AM

Identified

We have identified the root cause of the issue and are working on implementing a fix

Fri, Nov 8, 2024, 06:22 AM
40m earlier...

Investigating

We are currently investigating an increased rate of errors for users of ChatGPT

Fri, Nov 8, 2024, 05:41 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.