OpenAI

Latency and errors across the Intercom application
Resolved

This issue has now been resolved. OpenAI services including the API and ChatGPT were unaffected.

Thu, Oct 31, 2024, 05:31 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has now been resolved. OpenAI services including the API and ChatGPT were unaffected.

Thu, Oct 31, 2024, 05:31 PM

Monitoring

Between 2024-10-31 15:52 UTC and 2024-10-31 16:11 UTC today, some customers might have had trouble contacting OpenAI support through the help center. We are monitoring for recovery.

Thu, Oct 31, 2024, 04:57 PM(34 minutes earlier)

Investigating

We are currently investigating latency and errors across the Intercom application, which is impacting our Help Center functionality. Users may experience delays in responses.

Thu, Oct 31, 2024, 04:33 PM(23 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.