No components marked as affected
Resolved
Between 02:53AM and 03:34AM PDT today, some customers might have had trouble contacting OpenAI support through the help center. This issue has been resolved. OpenAI services including the API and ChatGPT were unaffected.
Identified
We expect the situation to be remedied shortly. There is no impact to ChatGPT or the API.