OpenAI

Workspace Analytics tab is broken for ChatGPT Enterprise users
Resolved
Degraded performance

Starting on Sep 16th at 9:33 AM PDT, some users experienced increased errors when accessing the Workspace Analytics tab for ChatGPT. As of Sep 25th at 10:06 PM PDT, the issue has been fully resolved, and service has been restored for all users. Our team will continue to monitor the system to ensure ongoing stability.

Thu, Sep 26, 2024, 06:18 PM
5 months ago
Affected components
Updates

Resolved

Starting on Sep 16th at 9:33 AM PDT, some users experienced increased errors when accessing the Workspace Analytics tab for ChatGPT. As of Sep 25th at 10:06 PM PDT, the issue has been fully resolved, and service has been restored for all users. Our team will continue to monitor the system to ensure ongoing stability.

Thu, Sep 26, 2024, 06:18 PM
2d earlier...

Monitoring

Service has been restored for most users, but a small group of accounts may still be experiencing issues. Our team is actively working on a fix to ensure full resolution.

Tue, Sep 24, 2024, 04:15 PM
3d earlier...

Monitoring

We're actively investigating the issue. We’re working to ensure full service restoration and will continue to monitor closely.

Sat, Sep 21, 2024, 12:10 AM
1d earlier...

Monitoring

We’ve made some progress, and you may notice intermittent recovery. However, pages might still not load consistently as the issue is being resolved. We’re actively working to restore full functionality.

Thu, Sep 19, 2024, 05:50 PM
22h earlier...

Monitoring

We identified some issues and are continuing to work diligently to resolve the issue for the remaining users.

Wed, Sep 18, 2024, 07:46 PM
23h earlier...

Monitoring

We have restored data for a portion of affected users and are continuing to work diligently to resolve the issue for the remaining users.

Tue, Sep 17, 2024, 08:23 PM
8h earlier...

Monitoring

The Workspace Analytics tab should now be functioning as normal for ChatGPT Enterprise users. We're monitoring the situation.

Tue, Sep 17, 2024, 11:24 AM
14h earlier...

Identified

A fix has been implemented and data processing is currently underway, and all affected data should be fully available within the next 10 hours.

Mon, Sep 16, 2024, 09:11 PM
4h earlier...

Identified

The Workspace Analytics tab for ChatGPT Enterprise is currently not returning any data. We have identified the root cause and we're actively working on a fix.

Mon, Sep 16, 2024, 04:33 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.