OpenAI

Elevated error rates across multiple endpoints
Resolved·Partial outage

This issue has now been resolved.

Wed, Sep 11, 2024, 01:11 AM
(8 months ago)
·
Affected components
Updates

Resolved

This issue has now been resolved.

Wed, Sep 11, 2024, 01:11 AM

Monitoring

We have identified the core issue here and have implemented a fix and are monitoring results. Most customers should now be experiencing normal behavior.

Wed, Sep 11, 2024, 12:58 AM(12 minutes earlier)

Investigating

We are currently investigating elevated error rates across multiple endpoints.

Wed, Sep 11, 2024, 12:35 AM(23 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.