OpenAI

Elevated error rates for ChatGPT
Resolved
Partial outage

This incident has been resolved.

Wed, Jul 17, 2024, 06:32 PM
8 months ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jul 17, 2024, 06:32 PM
1h earlier...

Monitoring

A fix was implemented at 09:56AM PDT and error rates have improved. We are continuing to monitor.

Wed, Jul 17, 2024, 04:56 PM
58m earlier...

Investigating

We're currently investigating elevated error rates on ChatGPT. The disruption began at 08:34AM PDT.

Wed, Jul 17, 2024, 03:58 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.