OpenAI

Elevate Errors on Assistants API
Resolved·Partial outage

This issue has been resolved.

Fri, Jul 12, 2024, 02:48 AM
(10 months ago)
·
Affected components
Updates

Resolved

This issue has been resolved.

Fri, Jul 12, 2024, 02:48 AM

Monitoring

Engineers have released a fix, and Assistants API completion rates are improving. Engineers are monitoring the update.

Fri, Jul 12, 2024, 02:32 AM(16 minutes earlier)

Investigating

We are currently investigating increased error rates on our Assistants API.

Fri, Jul 12, 2024, 01:30 AM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.