OpenAI

Elevated error rate impacting the API
Resolved

gpt-3.5-turbo experienced an elevated error rate from 9:52am PT to 12:25pm PT. This is now resolved.

Thu, Jun 13, 2024, 11:05 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

gpt-3.5-turbo experienced an elevated error rate from 9:52am PT to 12:25pm PT. This is now resolved.

Thu, Jun 13, 2024, 11:05 PM

Identified

We have identified elevated error rates impacting gpt-3.5-turbo.

Thu, Jun 13, 2024, 06:20 PM(4 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.