OpenAI

Mobile Chat Prompts with Images Are Not Working
Resolved
Degraded performance

Engineers have resolved the issue.

Mon, Jun 3, 2024, 10:38 PM
9 months ago
Affected components
Updates

Resolved

Engineers have resolved the issue.

Mon, Jun 3, 2024, 10:38 PM
25m earlier...

Monitoring

Engineers have identified and reverted the user impacting update on new conversations that include images. Conversations with images should be working as expected. Engineers are monitoring the situation.

Mon, Jun 3, 2024, 10:13 PM
42m earlier...

Investigating

Users using ChatGPT on mobile are experiencing issues with generating new conversations that include images. Engineers are investigating the issue.

Mon, Jun 3, 2024, 09:30 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.