OpenAI

Some Batch API Calls Are Failing
Resolved·Degraded performance

This incident has been resolved.

Sat, Jun 1, 2024, 01:05 AM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Jun 1, 2024, 01:05 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Jun 1, 2024, 12:11 AM(54 minutes earlier)

Identified

Batch API requests that include a float parameter are failing with an Error 400 Bad Request. Engineers have identified the issue and are working on a resolution.

Fri, May 31, 2024, 05:00 AM(19 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.