OpenAI

Elevated error rates for ChatGPT voice
Resolved
Degraded performance

This incident has now been resolved. Performance should be back to normal for all customers. Thank you for your patience.

Tue, May 14, 2024, 11:51 PM
10 months ago
Affected components
Updates

Resolved

This incident has now been resolved. Performance should be back to normal for all customers. Thank you for your patience.

Tue, May 14, 2024, 11:51 PM
39m earlier...

Monitoring

We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.

Tue, May 14, 2024, 11:12 PM
2h earlier...

Monitoring

We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.

Tue, May 14, 2024, 09:05 PM
1h earlier...

Monitoring

We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.

Tue, May 14, 2024, 07:58 PM
55m earlier...

Monitoring

We are continuing to monitor performance, and will keep doing so along with providing updates until performance has returned to normal.

Tue, May 14, 2024, 07:03 PM
35m earlier...

Monitoring

We are continuing to see performance improvements and will keep monitoring and providing updates until performance has returned to normal.

Tue, May 14, 2024, 06:28 PM
40m earlier...

Monitoring

A fix has been implemented and we are seeing performance improving. We will continue to monitoring until performance has returned to normal.

Tue, May 14, 2024, 05:47 PM
29m earlier...

Identified

We have identified the cause of this issue and are in the process of implementing a fix.

Tue, May 14, 2024, 05:18 PM
34m earlier...

Investigating

We are currently investigating this issue.

Tue, May 14, 2024, 04:44 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.