OpenAI

Partial outage for ChatGPT
Resolved·Partial outage

As of right now the partial outage has resolved that was impacting unauthenticated, free plan, and plus plan users in ChatGPT. API was not impacted by this incident.

Fri, May 10, 2024, 01:18 AM
(1 year ago)
·
Affected components
Updates

Resolved

As of right now the partial outage has resolved that was impacting unauthenticated, free plan, and plus plan users in ChatGPT. API was not impacted by this incident.

Fri, May 10, 2024, 01:18 AM

Monitoring

A fix has been implemented and this partial outage should be resolving at this time. We will continue to monitor the situation to ensure the service returns to normal.

Thu, May 9, 2024, 11:59 PM(1 hour earlier)

Investigating

As of 1030p GMT we are experiencing a partial outage scoped to potentially impacting all unauthenticated, free plan, and Plus plan users. We are currently investigating the issue. API is not impacted.

Thu, May 9, 2024, 11:52 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.