No components marked as affected
Resolved
Between 7:45 AM PT and 8:40 AM PT today, some customers might have had trouble contacting OpenAI support through the help center. This issue has been resolved. OpenAI services including the API and ChatGPT were unaffected.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
Some customers cannot reach support services, and we expect the situation to be remedied shortly. As a temporary solution, customers looking to reach out to OpenAI Support can email support@openai.com.