OpenAI

Elevated error rates on ASR (Whisper)
Resolved·Degraded performance

The incident has been resolved. It affected users using Whisper models on the API and text-to-speech on ChatGPT from 8:45 AM to 12:50 PM PT.

Thu, May 2, 2024, 02:04 AM
(1 year ago)
·
Affected components
Updates

Resolved

The incident has been resolved. It affected users using Whisper models on the API and text-to-speech on ChatGPT from 8:45 AM to 12:50 PM PT.

Thu, May 2, 2024, 02:04 AM

Monitoring

We have identified the issue and implemented a fix. Users may have noticed elevated error rates and 499 errors on ChatGPT and the Whisper API.

Wed, May 1, 2024, 08:41 PM(5 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.